summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d5a89a0e7901..17e3a38375e6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
#Contributor:Andrea Tarocchi <valdar@email.it>
pkgname=cwiid-git
#pkgver=`date +%Y%m%d`
-pkgver=20130619
-pkgrel=2
+pkgver=20220621
+pkgrel=1
pkgdesc="Cwiid-git is the bleeding edge version of a wiimote's driver and utility tools"
arch=(i686 x86_64)
url="http://github.com/abstrakraft/cwiid"
license=('GPL')
-depends=('bluez4' 'gtk2' 'python2')
+depends=('bluez-libs' 'gtk2' 'python2')
makedepends=('git' 'make')
conflicts=('cwiid' 'cwiid-svn')
provides=('cwiid' 'cwiid-svn')
@@ -16,7 +16,7 @@ install=cwiid.install
source=(fix_libbluethoot.patch)
md5sums=('d92745847f5ba534c2914be1d2b36092')
-_gitroot=git://github.com/abstrakraft/cwiid.git
+_gitroot=https://github.com/abstrakraft/cwiid.git
_gitname=cwiid
_builddir=$_gitname-build
@@ -39,7 +39,7 @@ build() {
cd $_builddir
- git am --signoff < ../../fix_libbluethoot.patch
+ git -c user.email="valdar@email.it" -c user.name="valdar" am --signoff < ../../fix_libbluethoot.patch
aclocal
autoreconf
@@ -71,4 +71,4 @@ package() {
# make install LDFLAGS=-L../libcwiid prefix=$startdir/pkg/usr sysconfdir=$startdir/pkg/etc install
# install -D -m644 ./wminput/README $pkgdir/usr/share/doc/cwiid/wminput
-} \ No newline at end of file
+}