summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c06e908c5065..453ac97f5c9c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: gavin lyons <glyons66@hotmail.com>
# https://github.com/gavinlyonsrepo/cylon
pkgname=cylon
-pkgver=2.1
-pkgrel=9
-pkgdesc="Maintenance , backup and system checks in a menu driven Bash script"
+pkgver=2.2
+pkgrel=1
+pkgdesc="Updates, Maintenance, backup and system checks in a menu driven Bash script"
arch=('any')
url="https://github.com/gavinlyonsrepo/cylon"
license=('GPL')
@@ -16,14 +16,15 @@ optdepends=(
'clamav: used for finding malware'
'bleachbit: used for system clean'
'gnu-netcat: used for checking network'
+ 'ccrypt: used for encrypting'
)
-#source=("git://github.com/gavinlyonsrepo/${pkgname}.git")
source=("https://github.com/gavinlyonsrepo/cylon/archive/$pkgver.tar.gz")
-md5sums=('7e6973306b95e8d91a45b64253ac55cd')
+md5sums=('dc164e42ad8cc49008f3c0d705dc676a')
package() {
cd "$srcdir/${pkgname}-${pkgver}"
install -D -m755 Cylon.sh "$pkgdir"/usr/bin/"${pkgname}"
- install -D -m644 Readme.md "$HOME"/.config/cylon/cylonReadme.md
+ install -D -m644 Readme.md "$pkgdir/usr/share/doc/${pkgname}/Readme.md"
+ install -D -m644 changelog.md "$pkgdir/usr/share/doc/${pkgname}/changelog.md"
install -D -m644 License.md "$pkgdir/usr/share/licenses/${pkgname}/License.md"
}