summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 14 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 20c8d25fed05..7014330b5b86 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,22 @@
# Maintainer: gavin lyons <glyons66@hotmail.com>
# https://github.com/gavinlyonsrepo/cylon
pkgname=cylon
-pkgver=2.0
-pkgrel=8
+pkgver=2.1
+pkgrel=9
epoch=
pkgdesc="Maintenance , backup and system checks in a menu driven Bash script"
arch=('any')
url="https://github.com/gavinlyonsrepo/cylon"
license=('GPL')
+optdepends=(
+ 'cower: AUR package for AUR work'
+ 'gdrive: AUR package for google drive backup'
+ 'lostfiles: AUR package for finding lost files'
+ 'rmlint: Finds lint and other unwanted'
+ 'rkhunter: finds root kits malware'
+ 'clamav: used for finding malware'
+ 'bleachbit: used for system clean'
+)
source=("git://github.com/gavinlyonsrepo/${pkgname%-git}.git")
md5sums=('SKIP')
@@ -16,5 +25,7 @@ package() {
install -D -m755 Cylon.sh "$pkgdir"/usr/bin/"${pkgname%-git}"
mkdir -p "$HOME/.config/cylon/"
install -D -m644 Readme.md "$HOME"/.config/cylon/cylonReadme.md
+ install -D -m644 License.md "$pkgdir/usr/share/licenses/${pkgname%-git}/License.md"
}
-md5sums=('SKIP')
+
+