summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 6 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ba5cc110361e..1f3cb52d24ab 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Josip Ponjavic <josipponjavic at gmail dot com>
pkgname=damadamas-icon-theme-git
-pkgver=0.2.r0.gf960e00
+pkgver=0.2.r11.g40e706c
pkgrel=1
pkgdesc="DamaDamas icons aim to offer a familiar interface to the users"
url="https://github.com/sonakinci41/DamaDamas-icon-theme"
@@ -12,17 +12,16 @@ makedepends=('git')
provides=("${pkgname%-*}")
conflicts=("${pkgname%-*}")
options=('!strip')
-source=("${pkgname%-*}::git+${url}.git")
+source=("git+${url}.git")
md5sums=("SKIP")
pkgver() {
- cd "${pkgname%-*}"
+ cd DamaDamas-icon-theme
git describe --long --tags | sed -r 's/([^-]*-g)/r\1/;s/-/./g'
}
package() {
- cd "${pkgname%-*}"
- rm {CMakeLists.txt,LICENSE,README.md}
- install -d "$pkgdir/usr/share/icons/damadamas"
- cp -a * "$pkgdir/usr/share/icons/damadamas/"
+ rm -r DamaDamas-icon-theme/{.git,LICENSE,*.md,*.py,*.txt}
+ install -d "$pkgdir/usr/share/icons"
+ cp -a DamaDamas-icon-theme "$pkgdir/usr/share/icons/"
}