summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 713886406c33..be3173c9dbf4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: scan
pkgname=dark-aurora-theme
-pkgver=3.20_3.22
-pkgrel=20170321
-pkgdesc="Dark Aurora Theme GNOME 3.20/3.22"
+pkgver=20170411
+pkgrel=1
+pkgdesc="Dark Aurora Theme GNOME 3.20/3.22/3.24"
arch=('any')
-url="https://www.gnome-look.org/p/1143475"
+url="https://www.gnome-look.org/p/1172657"
license=('GPL')
optdepends=('gnome-tweak-tool: A tool to customize advanced GNOME 3 options.')
-source=("Dark-Aurora.tar.xz::http://orig09.deviantart.net/f3d5/f/2017/078/4/c/dark_aurora_3_20_by_bolimage66-da5f2gf.zip")
-sha256sums=('dcd077ae275ef0d54d9774a6414e690197f1e867cdb458232524f68924323b13')
+source=("Dark-Aurora-Themes.tar.xz::https://dl.opendesktop.org/api/files/download/id/1491896351/Dark-Aurora-Themes.tar.xz")
+sha256sums=('b97aea57a83886ae71ed89251bfe7ef299d7c67899b84a5a5d9ef4ba4b7105a9')
package() {
install -d ${pkgdir}/usr/share/themes
- cp -r Dark-Aurora-3.20/Dark-Aurora ${pkgdir}/usr/share/themes/Dark-Aurora
+ cp -r Dark-Aurora-Themes/Dark-Aurora ${pkgdir}/usr/share/themes/Dark-Aurora
find ${pkgdir} -type f -exec chmod 644 {} \;
find ${pkgdir} -type d -exec chmod 755 {} \;
}