summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f5049e9516b6..ac10f22d8f95 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Josip Ponjavic <josipponjavic at gmail dot com>
pkgname=darkine-kde-git
-pkgver=1.4.r23.g37b765d
+pkgver=2.1.r41.gcd37f80
pkgrel=1
pkgdesc="Theme based on Adapta KDE for Plasma 5 desktop"
arch=('any')
@@ -10,10 +10,9 @@ license=('GPL3')
optdepends=('konsole: For the Konsole color scheme'
'kvantum-qt5: For the Qt application style'
'kwin: For the Aurorae theme'
- 'papirus-icon-theme: For the Papirus-Adapta icon theme'
'plasma-desktop: For the Plasma theme'
'sddm: For the SDDM theme')
-makedepends=('git' 'make')
+makedepends=('git')
conflicts=("${pkgname%-*}")
provides=("${pkgname%-*}")
options=(!strip)
@@ -27,5 +26,7 @@ pkgver() {
}
package() {
- make -C "${pkgname%-*}" PREFIX=/usr DESTDIR="${pkgdir}/" install
+ cd "${pkgname%-*}"
+ install -m 0755 -d "$pkgdir/usr/share"
+ cp -R {aurorae,color-schemes,icons,konsole,Kvantum,plasma,sddm,themes,wallpapers} "$pkgdir/usr/share"
}