summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8ccf0c21d346..0ee6d5f9e8eb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
# Maintainer: Eric Schulte <eschulte@grammatech.com>
_srcname=ddisasm
pkgname=ddisasm-git
-pkgver=v0.1.1.r118.g29ab093
+pkgver=v0.1.1.r199.g1d4b178
pkgrel=1
pkgdesc="A fast and accurate disassembler"
arch=('x86_64')
url="https://github.com/grammatech/ddisasm"
license=('aGPLv3')
optdepends=('boost: build against system boost')
-depends=('capstone')
+depends=('capstone' 'libehp')
makedepends=('git' 'cmake' 'souffle' 'mcpp' 'gtirb' 'gtirb-pprinter')
provides=('ddisasm')
source=('git://github.com/grammatech/ddisasm.git')
@@ -31,7 +31,7 @@ build() {
# CXXFLAGS="-march=x86-64 -mtune=generic -O2 -pipe -fno-plt"
# LDFLAGS="-Wl,-O1,--sort-common,--as-needed,-z,relro,-z,now"
# CFLAGS="" CXXFLAGS="" LDFLAGS="" cmake . -Bbuild $FLAGS
- cmake . -Bbuild
+ cmake . -Bbuild $FLAGS
make -C build
}