summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 7 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index acdcec0cdcff..29ce6a4d06ae 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,30 +1,28 @@
# Maintainer: Philipp Uhl <philipp.uhl@rwth-aachen.de>
pkgname=deadd-notification-center-bin
-pkgver=1.7.2
+pkgver=1.7.3
pkgrel=1
pkgdesc="Customizable notification-daemon with notification center"
url="https://github.com/phuhl/linux_notification_center"
license=("BSD")
arch=('x86_64')
depends=('gobject-introspection-runtime' 'gtk3')
-conflicts=('deadd-notification-center')
+provides=('deadd-notification-center')
+conflicts=('deadd-notification-center' 'deadd-notification-center-git')
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/phuhl/linux_notification_center/archive/${pkgver}.tar.gz")
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/phuhl/linux_notification_center/archive/${pkgver}.tar.gz"
- "deadd-notification-center ::https://github.com/phuhl/linux_notification_center/releases/download/${pkgver}/deadd-notification-center")
prepare() {
tar -zxvf "${pkgname}-${pkgver}.tar.gz"
- mkdir -p linux_notification_center-${pkgver}/.out
- mv deadd-notification-center linux_notification_center-${pkgver}/.out/
}
+
build() {
cd "linux_notification_center-${pkgver}"
}
package() {
cd "linux_notification_center-${pkgver}"
- make service
make DESTDIR="$pkgdir" install
}
-md5sums=('4bd3ee0648ec286293c2e275c8403511'
- 'ae7990ed0f089cb0f5ae99d4ad3462c1')
+
+md5sums=('bb2d4739a65c3c7bed3d655d231351bf')