summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b8c2e9a207b8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Gregoire Lodi <gregoire.lodi@gmail.com>
+
+pkgname=decodify
+pkgver=0.1.0
+pkgrel=1
+pkgdesc="It can detect and decode encoded strings, recursively."
+arch=("i686" "x86_64")
+url="https://github.com/UltimateHackers/Decodify"
+license=("GPL")
+makedepends=("python2")
+source=("$pkgname"::"git+${url}.git")
+noextract=()
+md5sums=("SKIP")
+
+package() {
+ cd "${srcdir}/${pkgname}"
+ install -Dm 755 "dcode" "${pkgdir}/usr/bin/decodify"
+}