summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a7b1802698c5..d6ab47446361 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,12 +29,12 @@ build() {
msg2 'Building dcrd and dependencies...'
cd "$GOPATH/src/github.com/decred/dcrd"
- dep -v ensure
+ dep ensure -v
go install . ./cmd/...
msg2 'Building dcrwallet and dependencies...'
cd "$GOPATH/src/github.com/decred/dcrwallet"
- dep -v ensure
+ dep ensure -v
go install . ./cmd/...
msg2 'Prepending dcr to unqualified binaries...'