aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 8 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cb42eef734ed..3de78b42ede7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,14 @@
pkgname=delphes
pkgver=3.4.0
-pkgrel=4
+pkgrel=5
pkgdesc="A framework for fast simulation of a generic collider experiment"
url="http://cp3.irmp.ucl.ac.be/projects/delphes"
arch=('i686' 'x86_64')
-license=('GPLv3')
+license=('GPL3')
depends=("cmake"
- "root")
+ "root"
+ "exrootanalysis")
source=("https://github.com/delphes/delphes/archive/${pkgver}.tar.gz"
"0f5bf9d.patch"
"7d83636.patch"
@@ -32,6 +33,10 @@ build() {
package() {
make install
+ # Remove ExRootAnalysis
+ rm -rf "${pkgdir}/usr/include/ExRootAnalysis"
+ rm "${pkgdir}/usr/lib/libExRootAnalysisDict_rdict.pcm"
+
msg2 "Moving examples"
mkdir -p "${pkgdir}/usr/share/Delphes"
mv "${pkgdir}/usr/examples" "${pkgdir}/usr/share/Delphes/"