summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4711a04fb1ce..fae502a145d6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -54,12 +54,13 @@ pkgver() {
prepare() {
cd "$srcdir/deluge/deluge/ui/data/icons"
- ln -s hicolor/scalable scalable
+ ln -sf hicolor/scalable scalable
}
build() {
cd "$srcdir/deluge"
python2 setup.py build
+ python2 minify_web_js.py deluge/ui/web/js/deluge-all
}
package() {