summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bcbff71d0580..096eff264e62 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,7 @@ pkgver() {
build() {
cd "DepotDownloader/DepotDownloader"
- dotnet publish -r linux-x64 -c Release -p:PublishSingleFile=true --no-self-contained
+ dotnet publish -r linux-x64 -c Release -p:PublishSingleFile=true --no-self-contained -p:IncludeAllContentForSelfExtract=true
}
package() {