summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 10 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f9f43a941e9c..e5779edf250d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,17 +3,22 @@
pkgname=devolo-dlan-cockpit
-pkgver=5.1.5.245
-pkgrel=5
+pkgver=5.1.6.2
+pkgrel=1
name=devolo-cockpit-v${pkgver//./-}-linux.run
install=${pkgname}.install
pkgdesc="Display and configure settings of your devolo device"
+arch=('i686' 'x86_64')
arch=('x86_64')
-_arch="amd64"
url="https://www.devolo.com/support/downloads/download/devolo-cockpit.html"
license=('nonfree')
-depends=( 'libgnome-keyring')
+depends=( 'lib32-glibc' 'gtk2' 'libgnome-keyring')
+if [ "${CARCH}" = "x86_64" ]; then
+ _arch="amd64"
+else
+ _arch="i386"
+fi
source=("https://www.devolo.fr/fileadmin/Web-Content/DE/products/hnw/devolo-cockpit/software/$name" 'devolonetsvc.service')
@@ -37,5 +42,5 @@ package() {
install -Dm644 "${srcdir}/devolonetsvc.service" "${pkgdir}/usr/lib/systemd/system/devolonetsvc.service"
}
-sha256sums=('1515e4726f8b2ae4a1514cc5c498dfe3c56d7db84cb6c627641499b9569f4954'
+sha256sums=('026f79c688ef68a75ced4b76269f5dd6c99d0929a78465937a9be9ad7f529049'
'6f187ca5c7a599b5394ea09cd68885168dbd19b5bd72df5ce083e721e2f0a12c')