summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dbe34b874667..291f2a99cfaa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@
pkgname=devscripts
pkgver=2.17.5
-pkgrel=2
+pkgrel=3
pkgdesc="Scripts to make the life of a Debian Package maintainer easier"
arch=('i686' 'x86_64')
url="http://packages.qa.debian.org/d/devscripts.html"
@@ -30,20 +30,20 @@ makedepends=(
options=('!makeflags')
source=(
#http://ftp.debian.org/debian/pool/main/d/${pkgname}/${pkgname}_${pkgver}.tar.xz
- "${pkgname}-${pkgver}::git+https://anonscm.debian.org/git/collab-maint/devscripts.git#tag=v${pkgver}"
+ "${pkgname}::git+https://anonscm.debian.org/git/collab-maint/devscripts.git#tag=v${pkgver}"
fixes.patch
)
sha256sums=('SKIP'
'9d038e5425848734874a03e2bdc0c8b86b1f42e9626f37dd916c1b7d73ad9141')
build() {
- cd "$pkgname-$pkgver"
+ cd "$pkgname"
patch -p1 -i "$srcdir/fixes.patch"
make
}
package() {
- cd "$pkgname-$pkgver"
+ cd "$pkgname"
make DESTDIR="$pkgdir" install
# Create dch symlink to debchange