summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index abebf185c9e4..5639a2602cca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,24 @@
# Maintainer: Johannes Loher <johannes dor loher at fg4f dot de>
pkgname='dfix'
-pkgver=0.3.1
-pkgrel=2
+pkgver=0.3.2
+pkgrel=1
pkgdesc='Tool for automatically upgrading D source code'
arch=('i686' 'x86_64')
-url='https://github.com/Hackerpilot/dfix'
+url='https://github.com/dlang-community/dfix'
license=('custom: BSL')
groups=('dlang')
depends=('gcc-libs')
makedepends=('dmd' 'git')
provides=('dfix')
-source=("git://github.com/Hackerpilot/${pkgname}#tag=v${pkgver}"
+source=("git://github.com/dlang-community/${pkgname}#tag=v${pkgver}"
'http://www.boost.org/LICENSE_1_0.txt')
md5sums=('SKIP'
'e4224ccaecb14d942c71d31bef20d78c')
prepare() {
cd "${srcdir}/${pkgname}"
- git submodule update --init --recursive
+ git submodule update --init
}
build() {