summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 4 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3c839fb3ea35..e35edb2b8202 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,16 @@
_pkgname=dhcptest
pkgname=$_pkgname-git
-pkgver=0.5.r11.g5bf3c44
+pkgver=0.7.r0.g1c51271
pkgrel=1
pkgdesc="DHCP test client"
arch=('i686' 'x86_64')
url="https://github.com/CyberShadow/dhcptest"
-license=('custom:BSL1.0')
+license=('Boost')
depends=('glibc' 'gcc-libs')
makedepends=('dmd' 'git')
-source=("$_pkgname"::"git+https://github.com/CyberShadow/dhcptest"
- 'http://www.boost.org/LICENSE_1_0.txt')
-md5sums=('SKIP'
- 'e4224ccaecb14d942c71d31bef20d78c')
+source=("$_pkgname"::"git+https://github.com/CyberShadow/dhcptest")
+md5sums=('SKIP')
pkgver() {
cd "$srcdir/$_pkgname"
@@ -30,7 +28,5 @@ package() {
cd "$srcdir/$_pkgname"
install -Dm755 "dhcptest" "$pkgdir/usr/bin/dhcptest"
install -Dm644 "README.md" "$pkgdir/usr/share/doc/dhcptest/README.md"
- cd "$srcdir"
- install -Dm644 "LICENSE_1_0.txt" "$pkgdir/usr/share/licenses/dhcptest-git/LICENSE.txt"
}