summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6de1dc8c627e..3729a460cfb2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -42,5 +42,5 @@ package() {
cd build
# shellcheck disable=SC2154
make DESTDIR="$pkgdir" install
- install -Dm644 -t "$pkgdir"/usr/share/applications $_pkgname.desktop
+ install -Dm644 -t "$pkgdir"/usr/share/applications ../$_pkgname.desktop
}