summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ed4bbca1f6cf
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Daniel Milde <daniel at milde dot cz>
+
+pkgname=dibuja
+pkgver=0.6.0
+pkgrel=1
+pkgdesc="Gtk based basic paint program like classic MS Paint or Paintbrush for Mac but for Linux"
+url="https://launchpad.net/dibuja"
+source=("https://launchpad.net/dibuja/trunk/$pkgver/+download/dibuja-$pkgver.tar.gz")
+md5sums=('2cbf426a8e657091098db7ead8950100')
+license=("GPL3")
+arch=("x86_64")
+depends=(gtk2 gegl)
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ ./configure --prefix=/usr --with-gegl-03
+ make
+}
+
+package() {
+ cd $srcdir/$pkgname-$pkgver
+ make DESTDIR="$pkgdir" install
+}