summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9caa95cee56c..ffefc92f29ad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Forest Crossman <cyrozap at gmail dot com>
pkgname=digilent.adept.runtime
-pkgver=2.26.1
+pkgver=2.27.9
pkgrel=1
pkgdesc="The Adept Runtime consists of the shared libraries, firmware images, and configuration files necessary to communicate with Digilent's devices."
arch=('i686' 'x86_64' 'armv6h' 'armv7h' 'aarch64')
@@ -15,11 +15,11 @@ source_armv6h=("https://digilent.s3.amazonaws.com/Software/Adept2+Runtime/${pkgv
source_armv7h=($source_armv6h)
source_i686=("https://digilent.s3.amazonaws.com/Software/Adept2+Runtime/${pkgver}/${pkgname}_${pkgver}-i386.deb")
source_x86_64=("https://digilent.s3.amazonaws.com/Software/Adept2+Runtime/${pkgver}/${pkgname}_${pkgver}-amd64.deb")
-sha256sums_aarch64=('698268cb0fbb26232e6206dc05c3ee46103e7c160a2931908faae7c867bc5bf3')
-sha256sums_armv6h=('c4bf407838d5ae9f5a673144b8f0292edad12a827966b763ffc33bd80621c7e7')
+sha256sums_aarch64=('e636f5b36ba368d2947b6f4d97ff4158378832253b5d405186f690a3a017a10b')
+sha256sums_armv6h=('e56e616ebacee5569a75ec830a2914cb160e5b3e495b7b5f5000e0724eae011e')
sha256sums_armv7h=($sha256sums_armv6h)
-sha256sums_i686=('4b7a389838d4e67850f021fe92cc8563e558901aba0784c4349226c478e946dc')
-sha256sums_x86_64=('6414838094dce7265144ea6307f2a04a5e6be6d010ebebb3e7886f5ea22ddd42')
+sha256sums_i686=('a894d5fec5c73aec5ef1d4f1157177428028faba3688f957ee4a1db3d175735d')
+sha256sums_x86_64=('4fc7be62761424c5acc2980f6f50b51976a00997bdb54463f72dedbd6b362aeb')
package() {
# Extract