summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 19c8759ea312..a5622e4e1b9a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Forest Crossman <cyrozap at gmail dot com>
pkgname=digilent.adept.runtime
-pkgver=2.19.2
-pkgrel=2
+pkgver=2.20.1
+pkgrel=1
pkgdesc="The Adept Runtime consists of the shared libraries, firmware images, and configuration files necessary to communicate with Digilent's devices."
arch=('i686' 'x86_64' 'armv6h' 'armv7h')
url="https://reference.digilentinc.com/reference/software/adept/start"
@@ -14,10 +14,10 @@ source_armv6h=("https://digilent.s3.amazonaws.com/Software/Adept2+Runtime/${pkgv
source_armv7h=($source_armv6h)
source_i686=("https://digilent.s3.amazonaws.com/Software/Adept2+Runtime/${pkgver}/${pkgname}_${pkgver}-i386.deb")
source_x86_64=("https://digilent.s3.amazonaws.com/Software/Adept2+Runtime/${pkgver}/${pkgname}_${pkgver}-amd64.deb")
-sha256sums_armv6h=('629b41d66f2953def54d5c60625501653c08cd6250029a76ad2d6c6c52aa3523')
+sha256sums_armv6h=('941cd3c9f8b4e223da7ed737ca5592f3ac7eb5aa63adf57739d91c1f44f5691a')
sha256sums_armv7h=($sha256sums_armv6h)
-sha256sums_i686=('9ea59e3f7e3cc84cea8117f73bef744cf19b5568d160888ce823570683bbcfc6')
-sha256sums_x86_64=('7fb2a11a874dc6c93629abceeb6a496bcead651d23e3a65b14ef62b3a4191924')
+sha256sums_i686=('66814836b39bfb79c273506c2b7ff0b750ffbec868030b8fac74b4c19c5d9a44')
+sha256sums_x86_64=('fd6c50d1522fc56b6f1ae21024b460e353ee64e26e48b44f4399e82c09dfe270')
package() {
# Extract