summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 38f6ac1095b9..9cd3dd13c4f1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Forest Crossman <cyrozap at gmail dot com>
pkgname=digilent.adept.runtime
-pkgver=2.19.2
+pkgver=2.18.3
pkgrel=1
pkgdesc="The Adept Runtime consists of the shared libraries, firmware images, and configuration files necessary to communicate with Digilent's devices."
arch=('i686' 'x86_64' 'armv6h' 'armv7h')
@@ -15,14 +15,14 @@ source_armv6h=("https://files.digilent.com/Software/Adept2+Runtime/${pkgver}/${p
source_armv7h=($source_armv6h)
source_i686=("https://files.digilent.com/Software/Adept2+Runtime/${pkgver}/${pkgname}_${pkgver}-i386.deb")
source_x86_64=("https://files.digilent.com/Software/Adept2+Runtime/${pkgver}/${pkgname}_${pkgver}-amd64.deb")
-sha256sums_armv6h=('629b41d66f2953def54d5c60625501653c08cd6250029a76ad2d6c6c52aa3523')
+sha256sums_armv6h=('') # The file doesn't seem to exist.
sha256sums_armv7h=($sha256sums_armv6h)
-sha256sums_i686=('9ea59e3f7e3cc84cea8117f73bef744cf19b5568d160888ce823570683bbcfc6')
-sha256sums_x86_64=('7fb2a11a874dc6c93629abceeb6a496bcead651d23e3a65b14ef62b3a4191924')
+sha256sums_i686=('bf2fecc538d0f3e558409212682b0c46f33122614dcfc6977fb58c0e4f8d3199')
+sha256sums_x86_64=('207d55e4176acf65bbfc1522d006fce69aba564422e7a0921bea74dea49573fd')
package() {
# Extract
- tar -xzf data.tar.gz --exclude="usr/share/lintian" -C "${pkgdir}"/
+ tar -xJf data.tar.xz --exclude="usr/share/lintian" -C "${pkgdir}"/
# Correct paths
[ -d "${pkgdir}"/usr/lib64 ] && mv "${pkgdir}"/usr/{lib64,lib}