summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..36f7cb7d3680
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: pjbass <pj@pjbdc.xyz>
+pkgname=discli
+pkgver=1
+pkgrel=1
+pkgdesc='Discord TUI client written in Go'
+arch=('x86_64')
+url="https://github.com/Kaneki07/DisCli"
+license=('MIT')
+provides=('discli')
+conflicts=('cordless-bin')
+replaces=('cordless-bin')
+source=("$pkgname-$pkgver::https://github.com/Kaneki07/DisCli/releases/download/Discli-1.0/DisCliNux")
+noextract=("$pkgname-$pkgver")
+md5sums=('SKIP')
+
+package() {
+ install -Dm755 "$pkgname-$pkgver" "${pkgdir}/usr/bin/discli"
+
+}