summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 48f878403242..c46c3786cced 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=dive-git
pkgver=v0.10.0.r2.gc7d121b
-pkgrel=3
+pkgrel=4
pkgdesc="A tool for exploring each layer in a docker image"
url="https://github.com/wagoodman/dive"
arch=('x86_64' 'i686')
@@ -28,7 +28,7 @@ prepare() {
cd "${srcdir}/go/src/github.com/wagoodman/dive"
export GOPATH="${srcdir}/go" GOFLAGS="-modcacherw"
- go get -v ./...
+ go get -v -t ./...
}
build() {
@@ -39,7 +39,7 @@ build() {
export GOPATH="${srcdir}/go" GOFLAGS="-modcacherw"
go build \
-trimpath -ldflags "-s -w" \
- -o build/dive
+ -o ./build/dive .
}
package() {