summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 6 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8dd82a6f9779..065d4cadce21 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,18 @@
-# Maintainer: Jakob Gahde <j5lx@fmail.co.uk>
+# Contributor: Jakob Gahde <j5lx@fmail.co.uk>
+# Maintainer: Simon Hanna<simon DOT Hanna AT serve-me DOT info>
pkgbase=django-allauth
pkgname=('python-django-allauth' 'python2-django-allauth')
-pkgver=0.25.2
+pkgver=0.27.0
pkgrel=1
pkgdesc="Integrated set of Django applications addressing authentication, registration, account management as well as 3rd party (social) account authentication."
arch=('any')
license=('MIT')
url="http://www.intenct.nl/projects/django-allauth/"
-makedepends=('python' 'python-setuptools' 'python-django' 'python-openid'
- 'python-requests-oauthlib' 'python-requests' 'python2'
- 'python2-setuptools' 'python2-django' 'python2-openid'
- 'python2-requests-oauthlib' 'python2-requests')
+makedepends=('python-setuptools'
+ 'python2-setuptools')
source=("https://github.com/pennersr/${pkgbase}/archive/${pkgver}.tar.gz")
-md5sums=('126722ca1b7d9d06adab6f7cf3af6062')
+sha256sums=('74ecfce923f580da44163587b4911f3d9f6407e1b08001d2612c378c95f958a5')
package_python-django-allauth() {
depends=('python' 'python-django' 'python-openid' 'python-requests-oauthlib'