summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 3 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e4f853041725..86266b82dcfe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Razer <razer[AT]neuf[DOT]fr>
pkgbase=django-redis
-pkgname=('python-django-redis')
-pkgver=4.12.1
+pkgname=python-django-redis
+pkgver=5.0.0
pkgrel=1
pkgdesc="Full featured redis cache backend for Django"
arch=('any')
@@ -11,12 +11,10 @@ license=('BSD')
url="https://github.com/niwinz/django-redis"
makedepends=('python' 'python-setuptools' 'python-redis')
source=("https://pypi.io/packages/source/d/${pkgbase}/${pkgbase}-${pkgver}.tar.gz")
-sha256sums=('306589c7021e6468b2656edc89f62b8ba67e8d5a1c8877e2688042263daa7a63')
+sha256sums=('048f665bbe27f8ff2edebae6aa9c534ab137f1e8fa7234147ef470df3f3aa9b8')
package_python-django-redis() {
cd "${srcdir}/${pkgbase}-${pkgver}"
python setup.py install --root="${pkgdir}" -O1
install -Dm644 "LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
-
-