summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 6 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6a631aa6d226..0a815ed64fd6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,20 +5,19 @@
# Contributor: Douglas Soares de Andrade <douglas@archlinux.org>
pkgname=django
-pkgver=1.2.3
-pkgrel=2
+pkgver=1.2.4
+pkgrel=1
pkgdesc="A high-level Python Web framework."
arch=('any')
license=('BSD')
-url="http://www.djangoproject.com"
+url="http://www.djangoproject.com/"
depends=('python2')
makedepends=('setuptools')
optdepends=('mysql-python: for MySQL backend'
- 'python-psycopg2: for PostgreSQL backend'
- 'python-pysqlite: for SQlite backend')
+ 'python-psycopg2: for PostgreSQL backend')
source=("http://media.djangoproject.com/releases/1.2/Django-$pkgver.tar.gz")
-md5sums=('10bfb5831bcb4d3b1e6298d0e41d6603')
-sha256sums=('cb830f6038b78037647150d977f6cd5cf2bfd731f1788ecf8758a03c213a0f84')
+md5sums=('b0e67d3d6447f7eb1ce6392b9465a183')
+sha256sums=('0f06cccd4ca92173b958dd80edff35035888f15554be425e5d6d55c7f94a8381')
build() {
cd ${srcdir}/Django-$pkgver
@@ -29,7 +28,6 @@ build() {
find $pkgdir/usr/lib/python2.7/site-packages/django/ -name '*.py' | \
xargs sed -i "s|#!/usr/bin/env python$|#!/usr/bin/env python2|"
-
install -Dm644 LICENSE ${pkgdir}/usr/share/licenses/$pkgname/LICENSE
}