summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ced09aace7e0..d585fb0e5a9c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,6 +27,6 @@ build() {
package() {
cd dlm
make PREFIX=/usr LIBNUM=lib BINDIR=/usr/bin DESTDIR="$pkgdir" install
- install -Dm644 init/dlm.service "$pkgdir"/usr/lib/systemd/system/dlm.service
- install -Dm644 init/dlm.sysconfig "$pkgdir"/etc/sysconfig/dlm
+ install -D -m 0644 init/dlm.service "$pkgdir"/usr/lib/systemd/system/dlm.service
+ install -D -m 0644 init/dlm.sysconfig "$pkgdir"/etc/sysconfig/dlm
}