summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a164563e3a14..bd0f1b5a66e0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,7 +26,7 @@ build() {
package() {
cd dlm
- make PREFIX=/usr LIBNUM=lib BINDIR=/usr/bin DESTDIR="$pkgdir/" install
+ make PREFIX=/usr LIBNUM=lib BINDIR=/usr/bin DESTDIR="$pkgdir" install
install -Dm644 init/dlm.service "$pkgdir"/usr/lib/systemd/system/dlm.service
install -Dm644 init/dlm.sysconfig "$pkgdir"/etc/sysconfig/dlm
}