summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6aa5e70f788e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Ari Mizrahi <codemunchies at debugsecurity dot com>
+# Contributor: ArchAssault Project <https://www.archassault.org>
+
+pkgname=dnsbf
+pkgver=svn
+pkgrel=3
+pkgdesc="Search for available domain names in an IP range"
+arch=('any')
+url=('http://code.google.com/p/dnsbf')
+license=('BSD')
+makedepends=('subversion')
+depends=('python2')
+source=('svn+http://dnsbf.googlecode.com/svn/trunk/')
+md5sums=('SKIP')
+
+package() {
+ cd "$srcdir/trunk"
+ install -Dm755 dnsbf.py "$pkgdir/usr/bin/dnsbf"
+}