summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c9842ad3a1f9..4364e0dc3c41 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,6 +29,11 @@ pkgver() {
git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
+check() {
+ cd "${srcdir}/${pkgname}"
+ python setup.py test
+}
+
build() {
cd "${srcdir}/${pkgname}"
python setup.py build