summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f62edef244fd..a342cdd8bca9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ _pkgname=dockbarx
pkgname=${_pkgname}-gtk3-git
_branchname="pygi-migration"
_pkgver=0.92
-pkgver=613.2c038b4
+pkgver=626.fd33e48
pkgrel=1
pkgdesc="DockBarX GTK3 port. (Currently only works as standalone dock - dockx)"
arch=('i686' 'x86_64')
@@ -12,14 +12,16 @@ url="https://github.com/M7S/dockbarx"
license=('GPL3')
depends=('libkeybinder3' 'python2-cairo' 'python2-dbus' 'python2-gobject' 'python2-pillow'
'python2-xlib' 'python2-xdg' 'python2-xcffib')
-optdepends=('zeitgeist: recently used file list'
+optdepends=('mate-panel: mate applet'
+ 'zeitgeist: recently used file list'
'compiz-fusion-plugins-main: opacify plugin'
'dockmanager: dockmanager plugins'
'cardapio-bzr: Menu applet for standalone dock - dockx')
makedepends=('git')
conflicts=('dockbarx' 'dockbarx-git' 'dockbarx-awn-applet-bzr')
provides=("${_pkgname}=${_pkgver}")
-source=("${_pkgname}"::git+https://github.com/M7S/dockbarx.git#branch=${_branchname})
+#source=("${_pkgname}"::git+https://github.com/M7S/dockbarx.git#branch=${_branchname})
+source=("${_pkgname}"::git+https://github.com/amper128/dockbarx.git#branch=${_branchname})
pkgver() {
cd "${srcdir}/${_pkgname}"