summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cdbaca9eb519..1429f528dfe5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: David Birks <david@tellus.space>
pkgname=docker-app
-pkgver=0.8.0_beta2
+pkgver=0.8.0_rc1
pkgrel=1
-pkgdesc="A utility to help make Compose files more reusable and sharable"
+pkgdesc='A utility to help make Compose files more reusable and sharable'
arch=(x86_64)
url="https://github.com/docker/app"
license=(Apache)
depends=('docker')
makedepends=('go')
source=("https://github.com/docker/app/archive/v${pkgver//_/-}.tar.gz")
-sha512sums=('8987462f125e91355e02a34e8f82ec019975c7e7bb1fd37f52aab058dc81a7c27f781ab2c608e6739abd6caed27e08407739fc5acb346ed3fa4a5c9cf810d31b')
+sha512sums=('9ba18f5fd9f5ae0c0a239dbf2179c1e0c7c9be97cb650d7c4e008bb7061fd38613790178a2c013f0299990144946c4895dc743258a10a280c83c6e937f4587b2')
prepare() {
mkdir -p gopath/src/github.com/docker