summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 55cc9c79ae82..52825d6fa347 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=dogecoin-qt
_binname=dogecoin
pkgver=1.14.6
-pkgrel=1
+pkgrel=2
pkgdesc="Cryptocurrency"
arch=('x86_64' 'i686')
url="http://dogecoin.com/"
@@ -25,14 +25,14 @@ options=(!lto)
#}
build() {
- cd "$srcdir/$_binname-$pkgver/"
+ cd "$srcdir/$_binname-$pkgver/"
- ./autogen.sh
+ ./autogen.sh
./configure --with-incompatible-bdb --prefix=/usr \
--sbindir=/usr/bin --sysconfdir=/etc --libexecdir=/usr/lib --with-gui=qt5
- make
+ LDFLAGS=${LDFLAGS/-static/} make
}
package() {