summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a1207938b96e..d94a3fcaeea4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Fabien LEFEBVRE <contact@d1ceward.com>
pkgname=dokku
-pkgver=0.34.0
-pkgrel=2
+pkgver=0.34.1
+pkgrel=1
pkgdesc='Docker-powered PaaS that helps build and manage the lifecycle of applications'
arch=('any')
url='https://github.com/dokku/dokku'
@@ -40,18 +40,18 @@ depends=(
source=("${url}/archive/v${pkgver}.zip"
"${pkgname}.install"
"LICENSE")
-sha256sums=('74930331c60c6f8a8b2931cf05510088c5b9ad6f40e5d898cb7d13c40af4b74f'
+sha256sums=('e864ed1f67b82489f442383aa1f927f6277cc7c44f72b6e27eb1c6ed8d663795'
'743c53127dc91c660a2aa0ff94cf8faa6aa763c6e76c5696438c97a5c97bd199'
'b1ac2fed5ac269fb7bbf651a3d37ef5fd56d2c33320e17cb6e23a22a93f5c046')
install="${pkgname}.install"
build() {
+ export GOPATH="${srcdir}/gopath"
export CGO_CPPFLAGS="${CPPFLAGS}"
export CGO_CFLAGS="${CFLAGS}"
export CGO_CXXFLAGS="${CXXFLAGS}"
export CGO_LDFLAGS="${LDFLAGS}"
export GOFLAGS="-buildmode=pie -trimpath -ldflags=-linkmode=external -mod=readonly -modcacherw"
- export GOPATH="${srcdir}/gopath"
cd "${pkgname}-${pkgver}"