summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 3 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 338318eac031..51dd9b5453d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Fabien LEFEBVRE <contact@d1ceward.com>
pkgname=dokku
-pkgver=0.27.10
+pkgver=0.28.0
pkgrel=1
pkgdesc='Docker-powered PaaS that helps build and manage the lifecycle of applications'
arch=('any')
@@ -19,6 +19,7 @@ depends=(
'go'
'gliderlabs-sigil'
'herokuish'
+ 'inetutils'
'jq'
'man-db'
'netrc'
@@ -37,15 +38,12 @@ source=("${url}/archive/v${pkgver}.zip"
"${pkgname}.install"
"crontab_calls.patch"
"systemd_calls.patch"
- "hostname"
"LICENSE")
-sha256sums=('fa66855b974eb8a89074a8a674a176af90984e9e3eaa62120baa374ea5238c8d'
+sha256sums=('5a9a54bdd46a00c41cad21f96aef1b055dea731424670d445390e43ea32f4135'
'5b3e99b6be28f8c68e024d9127992bcd49c758566a6ecaa15f9788a411eab0f0'
'dda85c90106e68b5478679fb2a5b8b37a786d188703abd255e079bdada36a9c0'
'c600fefea1c93e9f94192741adc679fb0a05674775d3677954f10db4e09205c6'
- '3f4223dec09dde4148e0b6f4e9474ec3d2a9064bf070d637967324e103615ba6'
'b1ac2fed5ac269fb7bbf651a3d37ef5fd56d2c33320e17cb6e23a22a93f5c046')
-conflicts=('inetutils')
install="${pkgname}.install"
build() {
@@ -81,7 +79,6 @@ package() {
# Install executable and license
install -Dm755 "${pkgname}-${pkgver}/${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
- install -Dm755 hostname "${pkgdir}/usr/bin/hostname"
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
# Move all files in place