summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0afa12cc8d8f..dccd1472ee9b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,6 +15,8 @@
if [[ x"${_avx_build::1}" == "xt" ]] ; then
if [ x"${_pkgtype: -4}" == "x-git" ] ; then
_pkgtype="${_pkgtype%-*}-avx-${_pkgtype##*-}"
+ elif [ x"${_pkgtype::1}" == "xg" ] ; then
+ _pkgtype="avx-$_pkgtype"
else
_pkgtype+="-avx"
fi