summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fb0d4ba975df..83538499c3c9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
pkgname=dolphin-root-git
_pkgname=${pkgname%-root-git}
-pkgver=af45eb0af5219819f76b624162c75da83d763657
+pkgver=299e5f28593bedb8eb84888a2d67d8491afcc8a1
pkgrel=1
pkgdesc="KDE File Manager, patched to be able to run as root, based on dolphin-git sources"
arch=(armv7h i686 x86_64)
@@ -21,9 +21,10 @@ optdepends=('kde-cli-tools: for editing file type options' 'ffmpegthumbs: video
conflicts=($_pkgname)
provides=($_pkgname)
source=("git://anongit.kde.org/dolphin.git"
- 0001-Revert-Disallow-executing-Dolphin-as-root-on-Linux.patch)
+ '0001-Revert-Disallow-executing-Dolphin-as-root-on-Linux.patch' 'Dolphin-Root-Git.desktop')
sha512sums=('SKIP'
- 'SKIP')
+ 'SKIP'
+ 'SKIP')
validpgpkeys=(CA262C6C83DE4D2FB28A332A3A6A4DB839EAA6D7 # Albert Astals Cid <aacid@kde.org>
F23275E4BF10AFC1DF6914A6DBD2CE893E2D1C87) # Christoph Feck <cfeck@kde.org>
@@ -50,4 +51,5 @@ build() {
package() {
cd build
make DESTDIR="$pkgdir" install
+ cp ../Dolphin-Root-Git.desktop ${pkgdir}/usr/share/applications
}