summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 75070c421672..6e6d8835bc6f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,6 +24,8 @@ package() {
cd $pkgname-$pkgver
python setup.py install --root="${pkgdir}" --optimize=1 --skip-build
-}
+ # license
+ install -Dm644 LICENSE -t ${pkgdir}/usr/share/licenses/${pkgname}/
+}
# vim: set sw=2 ts=2 et: