summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9e9c16f2f9fc..89fdba8725fb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,7 +30,7 @@ package() {
# use the most up to date electron version.
mkdir -p "${pkgdir}/opt/dot"
cp -a "squashfs-root/." "${pkgdir}/opt/dot/"
- chmod 755 -R "${pkgdir}/opt/dot"
+ chmod 755 -R "${pkgdir}/opt/dot/"
install -Dm644 "dot.desktop" "${pkgdir}/usr/share/applications/dot.desktop"
for size in 16 32 128 256 512; do