summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 50fe16ff3909..4115e4ba649b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Felix Yan <felixonmars@archlinux.org>
pkgname=dot-editor
-pkgver=1.1.2
-pkgrel=2
+pkgver=1.1.4
+pkgrel=1
pkgdesc="The application, among other things, act as a graphical interface for the popular graphviz package. More generally, it is able to display the output of any text-based program that produces graphic files as output."
arch=('i686' 'x86_64')
url="https://sites.google.com/site/doteditorhome/"
@@ -10,17 +10,17 @@ license=('')
depends=('qt5-base' 'libx11' 'libpng' 'harfbuzz' 'libgl' 'icu' 'libffi' 'graphite')
makedepends=('bzip2' 'cmake')
options=('!emptydirs')
-source=("http://tnick.github.com/dot-editor/distrib/1.1.1/source/dot-editor-1.1.1-Source.tar.bz2")
-md5sums=('b91bb9cab1d5aa68ce2c90c850ef9f6d')
+source=("https://github.com/TNick/dot-editor/archive/$pkgver.tar.gz")
+md5sums=('e85f18dd5376fc1f54e933fa801d4650')
build() {
- cd ${srcdir}/${pkgname}-${pkgver}-Source
+ cd ${srcdir}/${pkgname}-${pkgver}
cmake . -DCMAKE_INSTALL_PREFIX="$pkgdir/usr" -DCMAKE_BUILD_TYPE=Release
make
}
package() {
- cd ${srcdir}/${pkgname}-${pkgver}-Source
+ cd ${srcdir}/${pkgname}-${pkgver}
make install
install -Dm644 COPYING "$pkgdir"/usr/share/licenses/$pkgname/COPYING
-}
+} \ No newline at end of file