summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9f3b972857cc..c82a58bd2941 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
pkgbase=dotnet-core-bin
pkgname=('dotnet-host-bin' 'aspnet-runtime-bin' 'dotnet-runtime-bin' 'dotnet-sdk-bin')
-pkgver=3.0.100
-pkgrel=4
+pkgver=3.0.0
+pkgrel=5
arch=('x86_64' 'armv7h' 'aarch64')
url='https://www.microsoft.com/net/core'
license=('MIT')
@@ -34,7 +34,7 @@ package_dotnet-host-bin() {
package_dotnet-runtime-bin() {
pkgdesc='The .NET Core runtime (binary)'
- depends=('dotnet-host>=3.0.100' 'icu' 'krb5' 'libunwind' 'openssl' 'zlib'
+ depends=('dotnet-host>=3.0.0' 'icu' 'krb5' 'libunwind' 'openssl' 'zlib'
'libcurl.so')
optdepends=('lttng-ust: CoreCLR tracing')
provides=("dotnet-runtime=${pkgver%+*}")
@@ -46,7 +46,7 @@ package_dotnet-runtime-bin() {
package_aspnet-runtime-bin() {
pkgdesc='The ASP.NET Core runtime (binary)'
- depends=('dotnet-runtime=3.0.100')
+ depends=('dotnet-runtime=3.0.0')
provides=("aspnet-runtime=${pkgver%+*}")
install -dm 755 "${pkgdir}"/{opt/dotnet/shared,usr/share/licenses}
@@ -56,8 +56,8 @@ package_aspnet-runtime-bin() {
package_dotnet-sdk-bin() {
pkgdesc='The .NET Core SDK (binary)'
- depends=('dotnet-runtime=3.0.100')
- provides=("dotnet-sdk=${pkgver%+*}")
+ depends=('dotnet-runtime=3.0.0')
+ provides=("dotnet-sdk=3.0.100")
install -dm 755 "${pkgdir}"/{opt/dotnet,usr/share/licenses}
cp -dr --no-preserve='ownership' packs sdk templates "${pkgdir}"/opt/dotnet/