summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ca4c8ab94e1d..c68fcff4dea2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,22 @@
# Maintainer: Max Liebkies <mail at maxliebkies dot de>
pkgname=dotnet-sdk-2.0
-pkgver=2.0.0_preview2_006497
+pkgver=2.0.0
pkgrel=1
+epoch=1
pkgdesc="A command line utility for building, testing, packaging and running .NET Core applications and libraries"
arch=(x86_64)
url="https://www.microsoft.com/net/core"
license=('MIT')
depends=('dotnet-runtime-2.0')
options=('staticlibs')
+install=dotnet-sdk-2.0.install
conflicts=('dotnet-sdk')
-source=("https://download.microsoft.com/download/F/A/A/FAAE9280-F410-458E-8819-279C5A68EDCF/dotnet-sdk-2.0.0-preview2-006497-linux-x64.tar.gz")
+source=("https://download.microsoft.com/download/1/B/4/1B4DE605-8378-47A5-B01B-2C79D6C55519/dotnet-sdk-2.0.0-linux-x64.tar.gz")
-sha256sums=('f70b6dfc4e46230001ef863b54992b32bb04c998b098ad58dd47152f348a0997')
+sha256sums=('6059a6f72fb7aa6205ef4b52583e9c041fd128e768870a0fc4a33ed84c98ca6b')
package() {
mkdir -p "${pkgdir}/opt/dotnet/sdk/"