summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4419ab136c66..bf66743ab207 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ arch=('x86_64')
url="https://google.github.io/draco/"
license=('Apache')
makedepends=('cmake' 'git')
-depends=()
+depends=(gcc-libs)
source=("git+https://github.com/google/draco.git")
sha256sums=('SKIP')
@@ -35,4 +35,6 @@ build() {
package() {
cd "${srcdir}/${basename}/build"
DESTDIR="${pkgdir}" make install
+ mv ${pkgdir}/usr/build/*.h ${pkgdir}/usr/include/draco/
+ rm ${pkgdir}/usr/build -R
}