summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dd431f297fb4..5a47351cb42a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Caleb Maclennan <caleb@alerque.com>
pkgname=drawbot-skia
-pkgver=0.4.7
+pkgver=0.4.8
pkgrel=1
pkgdesc='A tool for the removal of TrueType instruction sets (hints) in fonts'
arch=(any)
@@ -9,14 +9,14 @@ url="https://github.com/justvanrossum/$pkgname"
license=('MIT')
depends=('python'
'python-bidi'
- 'python-fonttools'
- 'python-skia'
- 'python-skia-pathops'
- 'python-uharfbuzz'
+ 'python-fonttools>=4.24.3'
+ 'python-skia>=87.2'
+ 'python-skia-pathops>=0.6.0.post2'
+ 'python-uharfbuzz>=0.16.1'
'python-unicodedata2')
makedepends=('python-setuptools')
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha256sums=('d32e2d14ed3f290c74aa74e51fefe41688c1336fcb514fa1d41e6857d26cb025')
+sha256sums=('61d4169b10fca6cea40f4d97898c36de0274c918923582ef0eef5767d6f7c161')
build() {
cd "$pkgname-$pkgver"