summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 1 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fe308e5a1dce..4be78d207b0c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,10 +29,8 @@ build() {
package() {
cd "${_pkgname}"
-
+ install -D -m755 "${_pkgname}.phar" "${pkgdir}/usr/bin/${_pkgname}"
install -m644 "examples/example.aliases.drushrc.php" "${pkgdir}/etc/drush/aliases.drushrc.php"
install -m644 "examples/example.drush.ini" "${pkgdir}/etc/drush/drush.ini"
install -m644 "examples/example.drushrc.php" "${pkgdir}/etc/drush/drushrc.php"
-
- install -D -m755 "${_pkgname}.phar" "${pkgdir}/usr/bin/${_pkgname}"
}