summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8702015831a8..6e04f643fb9a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ source=("${_pkgname}-${pkgver}"::"git+https://github.com/drush-ops/drush.git")
sha512sums=('SKIP')
pkgver() {
- cd "${_pkgname}"
+ cd "${_pkgname}-${pkgver}"
git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}