summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a8a78943124d..5508f5f8714c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,11 +31,13 @@ build() {
package() {
cd "${_pkgname}"
- install -d "${pkgdir}/etc/${_pkgname}"
+
install -m644 "examples/example.aliases.drushrc.php" "${pkgdir}/etc/${_pkgname}/aliases.drushrc.php"
install -m644 "examples/example.drush.ini" "${pkgdir}/etc/${_pkgname}/drush.ini"
install -m644 "examples/example.drushrc.php" "${pkgdir}/etc/${_pkgname}/drushrc.php"
+
install -D -m644 "../LICENSE" "${pkgdir}/usr/share/licenses/${_pkgname}/LICENSE"
+
install -D -m755 "${_pkgname}.phar" "${pkgdir}/usr/share/webapps/bin/${_pkgname}.phar"
install -d "${pkgdir}/usr/bin"
ln -s "/usr/share/webapps/bin/${_pkgname}.phar" "${pkgdir}/usr/bin/${_pkgname}"