summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 29207d263c3c..327bbd00d1b6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,7 @@ pkgver() {
build() {
cd "${srcdir}/${_pkgname}"
- php /usr/bin/composer install --prefer-dist --no-dev
+ php /usr/bin/composer install --no-dev
cp box.json.dist box.json
php -d phar.readonly=Off /usr/bin/php-box build
}