summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b307af7421a8..5dc2c58f64c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Gaoyang Zhang <gy@blurgy.xyz>
pkgname=dt-cli
pkgver=0.2.1
-pkgrel=2
+pkgrel=3
epoch=
pkgdesc="Syncing dotfiles and more"
arch=("any")
@@ -35,6 +35,7 @@ build() {
check() {
cd "dt-$pkgver"
cargo test --bin=dt-cli --lib=dt-core --all-features --locked
+ cargo test --doc --all-features --locked
}
package() {